Close

Security issue with most recent version of flash.

Adobe has identified a security hole with the most recent version of Flash. This has been immediately patched, but please visit http://get.adobe.com/flashplayer/ to make sure you are using version 18.0.0.209 or later. If you are using Firefox, you may need to adjust your settings to allow Flash.

Was this article helpful?
0 out of 2 found this helpful
Follow

Comments